RSS

Problema mio o problema comune? Live Tile #WP7 (3°parti)

19 Apr

Credo di avere un problema (spero personale) con le live tile di terze parti ( Windows Phone 7 ) . Avevo già un mezzo sospetto da parecchio tempo ma non ho mai avuto modo di approfondire la questione stile Mark Dovellavich .

In pratica, ogni app. che sfrutta le tile (di 3 parti) , dopo qualche giorno di utilizzo mi si blocca, ma attenzione , non va in blocco l’applicazione vera e propria, a me si blocca la TILE (non si aggiorna più) .

Il mistico Igor D. in un tweet afferma

: la mia DiC ha la tile che aggiorno via notification con il vincitore del giorno. Rimane lì dov’è fino al prossimo

E fin qui, ci siamo ,  Stessa cosa vale anche con Flickr che ti mostra una (o più) foto nuove nella tile ogni dii , ma prima o poi la tile si blocca e non si aggiorna più , in tal caso devo solo reinstallare l app.per aggiornare le tile. oppure WeatherBug  (che adoro) , dopo vari giorni , la tile si blocca (qualche volta mi è durata anche un mese ) ed il meteo nella tile non si aggiorna più (ma l’app. anche in questo caso funziona perfettamente) .

MooTweet fa la stessa cosa,  e cosi altre app. con le tile che ho provato.

Adesso ho un unico dubbio,  ho guardato tutte le impostazioni del telefono ed ho trovato

Impostazioni-> Accessibiltià->

  • (Spento)
  • ( Completo)
  • ( HCO )
  • (VCO)
Non ho ben compreso cosa sarebbe questa impostazione , ma di default la tengo su SPENTO.
Potrebbe centrare qualcosa conq uesto comportamento anomalo delle tile ?
A voi come vanno le tile ? Notato un comportamento simile ?
Potrebbe anche succedere che quando la TILE non trova rete e non si aggiorna va in blocco ?
Fatemi sapere anche via twitter , sennò qui devo autorizzare i commenti.
GRAZIE
Annunci
 
4 commenti

Pubblicato da su 19 aprile 2011 in Wp7

 

4 risposte a “Problema mio o problema comune? Live Tile #WP7 (3°parti)

  1. Nicola

    19 aprile 2011 at 08:41

    Dov prova con WeatherDuck e TheWeather Channel; se ti si bloccano anche queste due allora probabilmente è un tuo problema perchè a me funzionano perfettamente.

     
  2. dovellla

    19 aprile 2011 at 09:15

    E allora a questo punto devo pensare che nel mio WP7 ci sia una sorta di corruzione con le Tile in genere. Anche perché è dal primo giorno che le App. di terze parti hanno quest’ atteggiamento .

    Che si fa un ripristino ? In tal caso NoDo si reinstalla oppure mi ripristina a NoDo ?

     
  3. Nicola

    19 aprile 2011 at 09:48

    Allora so per certo che puoi ripristinare a prima di aver installato NoDo e penso si possa anche ripristinare a “dopo l’update NoDo”.
    Comunque prima di ripristinare prova quelle due app per qualche giorno perchè Flickr ha dato parecchi problemi anche a me e WeatherBug non lho mai usata perchè non trovava il mio paese.

     
  4. dovellla

    19 aprile 2011 at 11:37

    Si , ma lo stesso problema lo avevo anche da PreNodo, pensavo fosse un bug comune. Quindi (credo) che il teleofno dovrebbe essere proprio raso a suolo,

     

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

 
%d blogger hanno fatto clic su Mi Piace per questo: